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Welcome to eBeam
eBeam® from Electronics For Imaging, Inc. is a simple way to preserve and communicate the 
spontaneous notes and sketches you make on a whiteboard.

eBeam lets you write and draw on a standard whiteboard and send the notes to your computer. 
You share those images with a network of people using their computers. You can share 
meetings with networked guests and join meetings held by other eBeam hosts. Both local users 
and off-site users can view whiteboard activity in real time. You can also chat with the members 
of a meeting to compare notes, ask questions, or comment on the meeting’s content.

At any time, you can capture the contents of the whiteboard, print them to a connected printer, 
and distribute them to the audience. You can also save captured meeting notes to disk in a 
number of file formats.

The eBeam system includes eBeam Software, for publishing your whiteboard sessions, and 
eBeam Mouse, for presentations. eBeam Mouse consists of an eBeam stylus and a mini-
application that lets you use the eBeam capture technology with projection systems.

In addition to publishing live whiteboard sessions, eBeam Software lets you replay, edit, and 
annotate images from your meetings. eBeam Software can be used for brainstorming sessions, 
regular meetings, classes and training sessions, and for the notes and diagrams you make on 
your personal whiteboard.

See also:

The eBeam system 1/eBeam system 3 packages

What’s in the package

What you need

The eBeam system 1/eBeam system 3 packages
There are two system packages available: eBeam system 1 and eBeam system 3. The eBeam 
system 1 package contains two sensor receivers, and the eBeam system 3 package contains 
one sensor receiver.

Your computer, running eBeam Software, is connected by a cable to the eBeam receiver(s) on 
the whiteboard. When you write on the whiteboard using different color markers, your marker 
strokes are simultaneously captured on your computer. The eBeam eraser erases the 
whiteboard and the digital image on your computer screen.

Active whiteboard
Attached 
computer

Remote 
computers



4

Network users view and interact with the whiteboard session in one of two ways—by running 
the eBeam Software or running a web browser. 

What’s in the package

The eBeam system packages include:

• eBeam system 1: two sensor receivers (left receiver with attached cable; right receiver 
with two sockets)

• eBeam system 3: one sensor receiver with one socket, and one mounting plate

• eBeam system 1/system 3 serial: A 15-foot serial cable for connecting the right receiver 
to your computer (DB9 connector/power socket at one end, RJ11 at the other)

Note: Not included in the eBeam system 3 USB package.

• eBeam system 3 USB only: a 5 meter USB cable for connecting the receiver to your 
computer.

Note: Not included in the serial system package.

• Four color-coded, plastic eBeam sleeves with caps

• A package of Legamaster e-boardmarkers or Sanford EXPO or EXPO2 dry erase markers 
(bullet tip) to get you started

• An eBeam digital stylus (to insert in any of the eBeam sleeves)

• An eBeam transmitting eraser

• A clear, mylar Shortcut Strip

• Ten coin cell batteries, size CR2032 (two each for the four eBeam sleeves and two for the 
eBeam eraser)

• A 9-volt power supply with universal power supply adapter cable and serial connector.

Note: Not included in the eBeam system 3 USB package. 

• The eBeam Software CD and the Getting Started with eBeam booklet

What you need

To join a meeting as a guest, you need eBeam Software or a web browser—Microsoft Internet 
Explorer (version 4.0 or later) or Netscape Navigator (version 4.0 or later for PC). (Netscape is 
not supported on Macintosh.)

eBeam 
system 1

eBeam 
system 3
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To join a meeting, guests must use the same (or a newer) version of eBeam Software as the 
meeting host. You can download software updates at no charge from the eBeam website, 
www.e-beam.com. To access the website directly, choose Software Updates from the eBeam 
Help menu.

To host whiteboard meetings, in addition to the eBeam system, you need:

• A standard whiteboard

Using eBeam system 1, you can record images up to 8 feet wide and 5 feet high. 
Using eBeam system 3, you can record images up to 6 feet wide and 4 feet high. 
The whiteboard can be mounted on a wall or on a stand.

• At least one Macintosh Power PC with 64 MB RAM running OS 9.0 or later.

If your Macintosh has a printer or modem port, you can connect the eBeam system 
to it using a DB9-to-DIN 8 adaptor. Otherwise, you will need a serial-to-USB 
converter.

• A CD-ROM drive for installing eBeam software; eBeam software requires about 9MB disk 
space

• Connectivity—to share a meeting with other computer users, each computer must be on 
an network using TCP/IP protocols. On TCP/IP networks, each computer must have a valid 
IP address.

• Printer—for printing pages of an eBeam session

• Consumables—standard dry-erase markers with bullet tips are recommended. 
For replacement batteries, use coin cell batteries, size CR2032.

Checking for updates

1. To check the current status of software updates for eBeam Software, choose 
Check for Updates from the Help menu.

The Check Application Version dialog box appears.

The top area of the Check Application Version dialog box describes current software 
status, including the version number and the date the software version was last 
checked.

The lower area of the Check Application Version dialog box allows you to specify a 
schedule to periodically check for new eBeam software. Possible schedule settings 
are as follows:

• Every time the application is started

• Every specified number of days

• Never

2. To check your version and display its status, click the Check Version Now button in the top 
area of the Check Application Version dialog box.

3. To link directly to www.e-beam.com and download the latest software, click the Go to the 
Software Updates button.

4. Click OK when finished.
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Setup
First-time eBeam setup takes a few minutes, but after the initial setup, you can leave the 
eBeam receivers mounted. If you travel with eBeam, setting up again is simple and quick.

See also:

eBeam system 1 setup

Preparing the markers and the eraser

Installing eBeam software on your computer

Shortcut Strip

Checking the image area of the whiteboard

Port connections

eBeam software setup

eBeam system 1 setup

To setup eBeam system 1:

1. Determine the desired width and placement of your drawing area on the whiteboard.

When using eBeam system 1, the drawing area supported ranges from 2 to 8 feet 
wide, and up to 5 feet high.

2. Unpack the two receivers and the cables and position your computer so that the monitor can 
be seen by the person writing on the whiteboard.

This computer will be called the “attached” computer.

3. Press the left receiver against the whiteboard at the upper-left edge of your drawing area.

The left receiver is smaller than the right receiver, and it has an attached cable.
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4. Press the right receiver against the whiteboard at the upper-right edge of your drawing area.

To ensure proper adhesion, make sure the suction cups on the receivers and the 
whiteboard surface are especially clean at installation. The suction cups are best for 
eBeam systems that will be used in various locations. For a more permanent 
installation, you can replace the suction cups with double-sided Velcro tape or 
command adhesive tape.

5. Run the cable from the left receiver to the right receiver, tuck it into the slot in the right 
receiver, and pull it taut so that the cable runs straight between the two receivers. If your 
whiteboard is particularly wide, you can add an additional suction cup to keep the cable 
straight.

Allow any slack in the cable to hang down below the right receiver.

6. Plug the cable into the large (mini-DIN) connector on the right side of the right receiver.

7. Plug one end of the serial cable (small RJ12 connector) into the right receiver.

8. If your computer has a modem or printer port, attach the eBeam system DB9 connector 
using a DB9-to-DIN 8 adapter. If you plan to use your USB port with a serial eBeam system, 
see Using a USB adaptor with a serial system.

The large connector also has a socket for the power adapter cable.
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9. Plug one end of the power cable into the power supply, and plug the other end into a 
wall outlet. 

10.Plug the power adapter cable into the connector which you just plugged into the computer.

eBeam system 3 setup

To setup eBeam system 3:

1. Determine the desired width and placement of your drawing area on the whiteboard.

When using eBeam system 3, the drawing area can range from 2 to 6 feet wide, and 
up to 4 feet high.

2. Unpack the sensor receiver and base mounting plate and position your computer so that the 
monitor can be seen by the person writing on the whiteboard. 

This computer will be called the “attached” computer.

3. Choose which corner of the whiteboard you want to place your sensor receiver.

Note: Positioning the receiver in the lower corners of the whiteboard may result in 
interference from overhead lighting. We recommend that you place the sensor receiver in 
either of the upper corners, if possible. 

4. Select one of the following methods to attach the base mounting plate to the whiteboard: 

Suction cup mounting (temporary)

Command adhesive tape mounting (temporary or permanent) 

Screw hole mounting (permanent)

READY
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Suction cup mounting

This method is temporary; it is best for eBeam systems that will be used in different locations. 
With suction cups, the base plate can be moved to other corners of the whiteboard, if desired. 
However, whenever you reposition the base plate, you must recalibrate the eBeam Software.

To mount the base plate with suction cups:

1. Attach the suction cups to the base mounting plate. 

2. Press the base plate against a corner of the whiteboard. 

Position the base plate so that the arrows are visible and point toward the desired 
corner. 

Command adhesive tape mounting

This method can be temporary or permanent. If desired, the base plate can be moved to 
other corners of the whiteboard by pulling the exposed tab straight down until the Command 
Adhesive tape snaps off. However, whenever you reposition the base plate, you must 
recalibrate the eBeam Software.

To mount the base plate with adhesive tape:

1. Place the enclosed adhesive tape onto the side of the base plate facing the whiteboard, with 
the rounded end tab slightly over the side of the base plate. 

2. Press the base plate against the whiteboard. 

Position the base plate so that the arrows are visible and point toward the desired 
corner. 
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Screw hole mounting

This method is for more permanent installations. 

To mount the base plate with screws:

1. Place the base mounting plate against a corner of the whiteboard and mark the spots for 
screw hole drilling with a pen. 

Position the base plate so that the arrows are visible and point toward the desired 
corner. 

Because this method is permanent, we recommend that you double-check the base 
plate positioning before drilling.

2. To provide cushioning between the base plate and whiteboard, attach the enclosed adhesive 
tape to the side of the base plate facing the whiteboard. 

3. Carefully drill the enclosed screws through the holes in the base plate into the whiteboard.

Attaching the receivers

To attach the receiver to the base mounting plate:

1. Slide the two open hooks on the top back of the receiver into the slots on the base plate.
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2. Press the bottom of the receiver into the base so the latches on the base plate snap into slots 
on the back of the receiver.

Once you mount the receiver on the whiteboard, there are two possible wiring setups for the 
eBeam system 3: Serial connection and USB connection. 

Serial connection

To setup a serial connection:

1. Plug one end of the serial cable (small RJ11 connector) into the receiver.

2. If your computer has a modem or printer port, attach the eBeam system DB9 connector 
using a DB9-to-DIN 8 adapter. If you plan to use your USB port with a serial eBeam system, 
see Using a USB adaptor with a serial system.

The large DB9 connector also has a socket for the power adapter cable. 

3. Plug one end of the power cable into the power supply and the other end into a wall outlet. 

4. Plug the power adapter cable into the connector which you just plugged into the computer. 

USB connection

To setup a USB connection:

1. Connect one end of the USB cable (USB mini-b connector) to the sensor receiver. 

2. Connect the other end of the USB cable to your computer (USB A connector).
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Note: With a USB cable connection, you do not need a separate power cable. 

3. Once you have loaded eBeam software, choose Preferences from the eBeam menu, then 
choose the Port Setup tab, and then select either Autodetect or the USB port.

Preparing the markers and the eraser

An eBeam marker consists of a plastic eBeam sleeve with a cap, in which you insert a standard 
dry-erase marker. Batteries in the sleeve supply power for the eBeam signals.

The eBeam software detects the color of the eBeam sleeve, not the color of the marker in the 
sleeve. (Normal pressure on the marker as you write on the whiteboard sends a “writing” signal 
in that color.)

To prepare the eBeam markers and eraser:

1. Unscrew the end cap on the eBeam sleeve by turning it counterclockwise and insert two coin 
batteries, with the plus (+) side up. Screw the end cap back on clockwise.

2. Press the ridged release button on the side of the eBeam sleeve to open the marker 
compartment.

3. Remove the cap from a dry-erase marker that is the same color as the color ring on the 
eBeam sleeve, and slip the marker into the eBeam sleeve.

4. Close the marker compartment.

5. Cap the eBeam sleeve.

When the marker in the eBeam sleeve is not in use, cap it just as you would any 
other marker to keep the ink from drying out.

The cap also prevents the marker from accidentally sending signals when it is not 
in use.

6. Repeat steps 1 through 5 above for other eBeam sleeve colors.

The markers are now ready to use.

Release button
Color ring
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7. Remove the battery cover on the eBeam eraser by twisting a coin counterclockwise in 
the slot and insert two coin batteries, plus (+) side up. Screw the cover back on.

The eraser sends an “erase” signal when you press the felt eraser surface against the 
board.

See also:

Replace marker and eraser batteries

Installing eBeam software on your computer

Installing eBeam software on your computer

To install eBeam software:

1. Insert the eBeam Software CD into your computer.

Note: eBeam Software must be installed on the “attached” computer.

2. Select the directory in which you want eBeam Software and eBeam Mouse software installed. 
The entire installation requires approximately 9MB disk space.

Networked computer users can view shared eBeam meetings remotely using either 
eBeam Software or the eBeam web browser applet.

3. To download the latest software updates from the eBeam website (www.e-beam.com), 
choose Software Updates from the Help menu.

Specifying screen colors and line weights

eBeam Software has default screen colors and line thicknesses already defined; however, you 
can modify these default colors and line thicknesses to suit your needs.

To modify screen colors:

1. From the System menu, choose Sleeve Settings.

2. Select the desired line thickness by clicking the appropriate icon.

Note: On-screen line weights may appear thicker or thinner than the actual marker strokes 
on the whiteboard.

3. Select the desired screen colors by clicking the color bars.

The Color dialog box appears.
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Your screen colors can differ from the marker and the ring on the eBeam sleeve, if 
desired. You can create your own colors or use the basic colors provided.

4. Select the desired color, and click OK to save the selected color.

In the Sleeve Settings dialog box, the screen color bar changes to reflect the color 
you selected for each sleeve color.

5. To return the sleeve colors to the default setting, click the Restore Defaults button.
To save your color choices, click OK.

See also:

Changing width/color of previously recorded strokes

Changing width/color of previously recorded strokes

To change previously recorded widths/colors:

1. Choose Sleeve Settings from the System menu.

2. Select the desired new width. 

3. Select the desired new color.

4. For both the line width and line color, check Apply to Previous Strokes, and specify if you 
would like this to apply to the current page only or all pages in the meeting.

5. Click OK to apply the width change.

Note: Changes to the color or line width of pen strokes cannot be undone. 

See also:

Installing eBeam software on your computer

eBeam software setup

The startup procedure for eBeam system 1 and eBeam system 3 is slightly different. Select 
which system you will be using: eBeam system 1 startup or eBeam system 3 startup. 

eBeam system 1 startup

1. Make sure you have attached the receivers and cabling,and inserted the markers into 
eBeam sleeves (see Preparing the markers and the eraser).

A green LED in the serial connector (rear of computer) and in the left receiver 
indicates active communication.

2. On the “attached” computer, start the eBeam software by double-clicking the eBeam 
Software icon on the desktop.

The software senses the eBeam hardware and a status line displays the message: Autodetected 
version xx eBeam hardware on y.

The computer is ready to display the marker strokes you write or draw on the whiteboard.
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The white area in the center of the eBeam Software window shows the part of the whiteboard 
you can capture; it is the active page in an eBeam meeting. A thumbnail view icon of the active 
page appears on the bottom left of the screen. To see the entire meeting on the screen at once, 
select the thumbnail view icon. To move back to full-size view, double-click the thumbnail you 
want to view as the active, full-size page.

For additional details on eBeam Software tools and menus, see The eBeam Software toolbars.

By default, the eBeam Software autodetects the port connected to eBeam and records marker 
strokes you write or draw between the receivers. If the eBeam hardware cannot be found on 
startup, the software alerts you with a message. To check or reset eBeam default settings, see 
one of the following topics:

Choosing the serial port connection

Detecting hardware at startup

Checking the image area of the whiteboard

eBeam system 3 startup

1. Make sure you have attached the receiver and cabling,and inserted the markers into eBeam 
sleeves (see Preparing the markers and the eraser).

A green LED in the receiver indicates active communication.

2. On the “attached” computer, start the eBeam software by double-clicking the eBeam 
Software icon on the desktop.

The software senses the eBeam hardware and a status line displays the message: 
Autodetected version xx eBeam hardware on y.

3. For the eBeam system 3 package, it is necessary to specify the position of the sensor 
receiver. The first time you start the eBeam Mouse software, a Calibration eBeam dialog box 
appears. Click Begin and the eBeam Calibration wizard will guide you through the calibration 
process. Follow all on-screen instructions

The computer is now ready to display the marker strokes that you write or draw on the 
whiteboard.

The white area in the center of the eBeam Software window shows the part of the whiteboard 
you can capture; it is the active page in an eBeam meeting. A thumbnail view icon of the active 
page appears on the bottom left of the screen. To see the entire meeting on the screen at once, 
select the thumbnail view icon. To move back to full-size view, double-click the thumbnail you 
want to view as the active, full-size page.

For additional details on eBeam Software tools and menus, see The eBeam Software toolbars.

By default, the eBeam Software autodetects the port connected to eBeam and records marker 
strokes you write or draw. If the eBeam hardware cannot be found on startup, the software 
alerts you with a message. To check or reset eBeam default settings, see one of the following 
topics:

Choosing the serial port connection

Detecting hardware at startup

Checking the image area of the whiteboard
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Using a USB adaptor with a serial system

Shortcut Strip

The Shortcut Strip included in the eBeam package lets you issue Print Page and New Page 
commands without going to your computer or leaving the board.

With the mylar Shortcut Strip mounted on your whiteboard within the image area, you can print 
a page or start a new page with a tap of the eBeam sleeve on the whiteboard.

eBeam Software does not detect the strip automatically. Before you can use the Shortcut Strip, 
you must apply it to the board and enable it.

See also:

Enabling the Shortcut Strip

Using the Shortcut Strip

Enabling the Shortcut Strip

To enable the Shortcut Strip:

1. Peel the Shortcut Strip off its backing and apply the mylar strip along an edge of the 
image area.

The Shortcut Strip is best positioned along the bottom or side edge of the 
whiteboard.

2. From the System menu, choose Calibrate Shortcut Strip, and then follow the directions for 
calibrating the strip. 

3. Tap the upper-right and lower-right corners of the Shortcut Strip with a marker in the eBeam 
sleeve.

4. Click OK.

The eBeam Software window on your screen now shows the location of the Shortcut 
Strip, and a check mark appears next to the Show Shortcut Strip item in the System 
menu.

Shortcut 
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eBeam saves the location of the Shortcut Strip from one session to another.

If you remove the strip, choose Show Shortcut Strip from the System menu. The check mark 
to the left of the menu item no longer appears. If you choose Show Shortcut Strip from the 
System menu again during the same eBeam Software session, the location of the Shortcut 
Strip is restored. However, if you close and then reopen eBeam Software, you must recalibrate. 
Likewise, if you reapply the strip after removing it, you must recalibrate (step 2).

Using the Shortcut Strip

During your meetings, you will frequently want to print a page or erase the board and begin 
a new page.

Once you have calibrated the Shortcut Strip, one tap of the Shortcut Strip with an eBeam 
sleeve performs these actions:

New Page—saves the current page and displays a new blank page on your computer screen.

Use this feature when you want to save the notes currently on the whiteboard, but need to 
erase the board and start a clean page.

Print Page—prints one copy of the active page to the default printer of the “attached” 
computer.

If you need additional printing options, you can print directly from eBeam Software on the 
“attached” computer.

Checking the image area of the whiteboard

The image area of the whiteboard is the area of the whiteboard where the marker strokes you 
make are captured into eBeam Software. eBeam Software supports a projection image area 
from 2 to 8 feet wide, and up to 5 feet high.

To check the image area of the whiteboard:

1. Mount the receiver(s) on the whiteboard.

• eBeam system 1: Space the receivers the desired distance apart.

• eBeam system 3: Place the single receiver in one of the four corners.

2. To define an exact image area height, choose Calibrate from the System menu.

3. Follow the instructions in the dialog box that appears, using an eBeam sleeve to tap the 
indicated points in the image area. 

4. Click OK.

• eBeam system 1: The width of the image area is the distance between the receivers. 
The height of the image area extends from the receivers down to the point you tapped. 
The shape of the eBeam window reflects the new area you defined.

New Page

Print Page
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• eBeam system 3: The width of the image area is determined by the hardware calibration. 
The height of the image area extends from the receiver down to the point you tapped. 
The width of the image area extends from the receiver across to the point you tapped. 
The shape of the eBeam window reflects the new area you defined.

If the image area you defined does not register, choose Detect from the System menu, or see 
Troubleshooting.

Port connections

The default port and server settings are appropriate for most situations. However, if your 
eBeam is not detected, review the serial port setting. 

Choosing the serial port connection

1. Choose Preferences from the eBeam menu.

2. Select the Port Setup tab.

The Autodetect communication port is enabled by default. 

3. To specify a particular serial port, click Connect to, and choose a serial port from the pull-
down menu.

4. Click OK to close the eBeam Hardware Setup dialog box and to detect eBeam hardware at 
the selected port.

Using a USB adaptor with a serial system

If you have a serial system and want to connect eBeam to a USB port, you must obtain a 
Serial-to-USB converter. You can order this product from your eBeam distributor. 

For complete setup instructions, refer to the installation instructions that come with the 
converter. Insert the CD provided with the converter and install software for the converter 
firmware and the converter driver. When you have completed installation, the next available 
port is assigned to the converter.

To use the USB port with eBeam:

1. Connect the serial cable from the receiver to the converter, and finish connecting the 
receivers (see Setup: eBeam system 1 setup, step 9).

2. Start the eBeam Software.

Detecting hardware at startup

At startup, eBeam Software attempts to detect the eBeam receiver(s). If you frequently use 
eBeam Software without the eBeam hardware, you can disable the Detect eBeam at application 
start check box, as follows:

1. Choose Preferences>eBeam Hardware tab from the eBeam menu. 

By default, the Detect eBeam hardware at application start check box is enabled.

When this preference is disabled, you must issue the command to detect eBeam 
manually. Choose eBeam Hardware>Detect eBeam Hardware from the Tools menu.
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2. Choose your preference and click OK to close the Setup dialog box.

Server setup

Adding a meeting server

Whenever you join a meeting, you must choose a meeting server. You can enter the server 
information each time, or you can create a list of frequently used servers and choose from it 
when you join a meeting. Your list of meeting servers is a list of preferred servers, much like 
your list of printers.

To add a meeting server to your list:

1. Choose Share Meeting or Join Meeting from the Meetings menu.

2. In the Share Meeting or Join Meeting dialog box, click the server icon beside the list box.

3. In the Meeting Servers dialog box, click Add.

4. Type the server name, the DNS name or IP address of the server you want to add to your 
list, and the port number, and click OK. The default port number is 80.

The new server is added to the Meeting Servers list.

5. Click Close.

See also:

Setting up a proxy server

Setting up a proxy server

Proxy servers, which act as intermediaries between individual workstations and the Internet, 
provide security and other administrative functions for companies that use the Internet. The 
Setup dialog box gives you a place to enter settings for an HTTP proxy server. 

If your company requires a proxy server, you will not be able to access meetings on the eBeam 
Server until you have enabled the proxy server and entered the proxy server settings on your 
computer.

To enable a proxy server:

1. Choose Preferences from the eBeam menu.

2. Click the Proxy Server tab.

3. If your network requires a proxy server, select Access the meeting server using an HTTP 
proxy server.

4. Enter the IP address or DNS name and the Port of the proxy server.

Consult your network administrator to obtain these settings.
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5. One option is to use the basic authentication feature, which allows you to check “Use 
Authentication (Basic Only)” check box.You then type in your network User ID and Password. 
In may cases, this will allow you to access internet meetings through your proxy server.

6. Click OK.

Using eBeam
The main elements of an eBeam meeting—writing, erasing, adding pages, printing, and 
saving—are described here.

See:

Capturing the board image

Adding pages

Adding background images

Importing Palm database

Image Size Setup

Printing the whiteboard

Printing with Headers and Footers

Saving a meeting

Export as a QuickTime movie

Export as DV

Quitting eBeam Software

Sharing and joining meetings

The eBeam Software toolbars

Capturing the board image

To capture the image board:

1. Start eBeam Software by double-clicking the eBeam Software icon on the desktop or 
opening the software from the folder in which it is installed.

The software is ready to register the marker strokes you make on the whiteboard. 
If the screen does not register the marker strokes, choose Detect from the System 
menu.

2. Write or draw on the board normally, using a plastic eBeam sleeve with the correct marker 
inserted. Erase your marker strokes using the eBeam eraser.

Note: The signal transmitter in the eBeam sleeve is located just behind the tip of the marker. 
Grasp the sleeve a little behind the tip so your fingers do not block the signal.

3. After you have written a few words, check eBeam Software on the attached computer to 
make sure your marker strokes are being captured.
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Click the thumbnail icon at any time to view the entire meeting contents on the 
screen at once. You can also choose a floating thumbnail view, accessible from the 
View menu.

4. Position the computer screen so you can see it from the whiteboard and check it 
occasionally.

5. To erase the board, use the eBeam eraser, which clears marker strokes from eBeam 
Software at the same time as it erases the whiteboard.

Note: To save your previous work, choose New Page before you erase the entire board.

See also:

Adding pages

Delete Page

Adding background images

Saving a meeting

Adding pages

There are several different ways to add pages to a meeting you want to save. After considering 
what you plan to do with the notes currently on the whiteboard, choose one of these page 
commands.

To ensure that no information is lost, be sure to choose a page command before you erase the 
information from the board.

New Page—if you want to save the notes currently on the whiteboard, and you plan to erase the 
board and start a clean board.

Duplicate Page—if you want to save the notes currently on the whiteboard, and you plan to 
continue writing (whether or not you erase).

Clear Page—if you do not want to save the information currently on the whiteboard.

New Page is available from the Shortcut Strip on the whiteboard; you can initiate the other 
page commands directly from eBeam Software on the attached computer.

New Page

To use New Page:

1. Before you erase the entire board, use one of the following methods to tell eBeam Software 
to save the current page and begin a new page:

• Shortcut Strip: Tap the New Page icon

• Application toolbar: Click the New Page button

• Page menu: Choose New Page
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A blank page appears in the main window. The previous page is saved and drops into 
the “Pages” area.

2. Erase the whiteboard.

Duplicate Page

There will be times when you want to keep a record of the information on the board and still 
continue writing and erasing.

Use one of the following methods to copy the current page:

• Application toolbar: Click the Duplicate Page button

• Page menu: Choose Duplicate Page

When you choose Duplicate Page, the current page is saved, and a new page is created that is 
an exact copy of the saved page.

You can now erase any part of the whiteboard image with the eBeam eraser and continue 
writing on the board. Your new marker strokes are recorded, along with the marker strokes 
already on the whiteboard.

Clear Page

Use the following command to erase everything you have just written on the whiteboard 
without saving it:

• Page menu: Choose Clear Page

After erasing the whiteboard, you can continue to write or draw, and your marker strokes 
appear on the now “cleared” eBeam page.

Delete Page

Deleting the current active page makes the previous page active.

You may want to delete a page:

• If you selected New Page or Duplicate Page too quickly, and decide you want to add 
something to the previous page

• If you want to omit a selected page from the saved record

Use one of the following methods to delete a page: 

• Application toolbar: Click the Delete Page button

• Page menu: Choose Delete Page

• Press Command+D

Unless you select a different page by clicking its thumbnail, the page you are writing on 
is deleted.

Because deleting a page cannot be undone, you are asked to confirm your decision.
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Adding background images

You can include background images on the page currently displayed in Page View. The added 
bitmap images remain in the background of the currently displayed page. Any markings, 
including typed text, whiteboard marker strokes, or erasures, remain visible in front of the 
image.

To include a background image:

• Loading an image allows you to select images from your local computer or over the network.

• Loading an image from the clipboard allows you to load any image previously saved on your 
system’s clipboard.

• Drag a PICT, GIF, TIFF, PSD, or JPEG file to the eBeam drawing area.

Loading an image

To load an image:

1. Choose Background Image from the Page menu.

2. Under Options, make sure the Keep aspect ratio check box is selected. 

This ensures the bitmap image maintains the same width and height ratio if it is 
stretched to fill the entire page.

3. Click Load Image.

The Open dialog box appears, prompting you to select the appropriate drive or 
network location of the image. 

4. Browse to the appropriate location.

5. Select the file name and click Open.

The bitmap image appears in the preview window in the Background Image dialog 
box.

6. To select the image, click OK.

The image appears in the background of the currently displayed page.

To remove the background image, select Remove Image from the Background Image 
dialog box.

Note: You can also load an image by dragging the image file to the eBeam Software screen.

Loading an image from the clipboard

To load an image from the clipboard:

1. Choose Background Image from the Page menu.

2. Under Options, make sure the Keep aspect ratio check box is selected. This ensures the 
bitmap image maintains the same width and height ratios if stretched to fill the entire page.

3. Click Load from Clipboard.
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The last bitmap image saved to your system’s clipboard appears in the Preview 
window.

4. To select the image, click OK.

The image appears in the background of the currently displayed page.

To remove the background image, select Remove Image from the Background Image 
dialog box.

Note: The Load from Clipboard button is disabled if the clipboard does not contain a graphic 
image.

Importing Palm database

Use this feature to import a database from a Palm handheld into your computer. 

To import a database from a Palm handheld:

1. Choose Import PDA Meetings from the File menu.

Because some PDA’s allow for several users to be set up on one computer, you must 
select which user directory to search. 

2. Select the user name.

3. If you choose to install the PDA directory in a non-standard directory, you must change the 
directory location by selecting the Browse option. Select the appropriate directory. 

Once the directory is located, the meeting files appear. 

4. Select the file you want to import from the list. 

5. When finished, select OK to import or Cancel to cancel the import.
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Image Size Setup

With the Image Size Setup dialog box, you can modify presentations generated using 
File>Save As. The following file formats can be modified: 

PDF (*.PDF)
HTML (*.HTM)
256 color Bitmap (PICT)
JPEG (*.JPG) 
PostScript (*.ps)

When the size of the calibrated whiteboard changes, the size of the image changes. If the 
whiteboard has been recalibrated and the viewable area expanded, the image expands to work 
within the new height and width ratio.

To modify the image quality

1. Choose Export>Image from the File menu.

2. Locate Export Image Size in the Export Image dialog.

3. Enter the width and/or height of the image, either by scrolling to the desired value or 
entering a number.

4. To save modifications, click OK.

Note: Before clicking OK to save, select the file format, page range, directory, and enter a 
file name.

To restore the default settings, click the Restore Default button.

Note: If the whiteboard image appears stretched in either direction, make sure the Keep 
Aspect Ratio check box is selected.

Printing the whiteboard

When you are ready to print the contents of the whiteboard, you have several print options:

• To print the active page to the default printer with current printing options, you can use the 
following methods:

• Shortcut Strip: Tap the Print Page icon

• Application toolbar: Click the Print Page button

• File menu: Choose Print Page

• To change printing options for future print jobs in the same session, choose Print Setup from 
the File menu.

• To select options, such as printing pages with headers and footers, choose Page Setup from 
the File menu.

• To select a different page to print, click its thumbnail before choosing Print Page.

If a meeting has many pages, scroll to view and select another page to print.

You can print to any printer set up on the attached computer. 

The Print Page commands send the selected page to your default printer.
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• To select all pages or the range of pages you want to print, choose Print from the File menu 
and enter additional print settings.

Note: While you look at other pages and print them, eBeam Software continues to capture 
marker strokes on the current page.

Printing with Headers and Footers

To print meeting pages with headers and footers:

1. Choose Page Setup from the File menu. 

You can position meeting title, page range selections, and the eBeam logo at the top 
or bottom of the page, left, right, or center. 

2. Choose the appropriate choice from the pull-down menu. 

Note: To print borders around the page contents, select the check box at the bottom of the 
screen.

3. Click OK.

4. Choose Print from the File menu.

Saving a meeting

When you are ready to save the contents of the whiteboard, you have several options: Save, 
Save As, and Export>Image

• To save all the pages of the meeting as a file in the native whiteboard (WBD) format, 
choose Save. 

If you have not previously saved the file, the Save As dialog box appears. You can 
select a destination directory and save all the pages with a new name.

• To save the meeting under a different name or different specified directory, choose Save As.

• To save the meeting under a new name, in a different directory, with a range of pages, or in 
any of the following formats, choose Export >Image:

eBeam File (*.WBD)
PDF (*.PDF)
HTML (*.HTM)
256 color Bitmap (PICT)
JPEG (*.JPG) 
PostScript (*.ps)

Autosave

The Autosave feature ensures that your meeting data is not lost if the power goes out, if your 
laptop runs out of battery life, etc.

The default Autosave is set to back up your file every 5 minutes. 

To adjust the Autosave setting:

1. Open the Preferences dialog by choosing Preferences from the eBeam menu.
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2. Enable/disable Autosave by checking/unchecking the “Save Recovery File every” checkbox.

3. Adjust how often your meeting data is saved by changing the number of minutes.

Preferences - Options

The Options tab in the Preferences dialog allows you to set:

• File Autosave/backup settings. See Autosave.

• Show Text and/or Images. These checkboxes affect whether the application toolbar displays 
text, images, or both.

Export as a QuickTime movie

QuickTime is a digital video format that stores all video and audio information as data in a 
digital form. Meetings exported to QuickTime format can be played back in the latest version 
of the QuickTime viewer.

The following options are available in the Export to QuickTime dialog:

Movie Size

The movie size determines how small/large the resolution of the meeting file will be as it is 
played back in the movie viewer. For each size, there is an associated width and height. 
The width and height values are the resolution of the QuickTime movie.

The larger the resolution of the QuickTime movie, the larger the file size.

The following movie sizes are available:

• Web movie (small) - Resolution 240 x 180

• Email movie (small) - Resolution 160 x 120

• Streaming web movie (small) - Resolution 240 x 180

• CD-ROM movie (medium) - Resolution 320 x 240

• High quality (large) - Resolution 720 x 480

• Other - User enters resolution in width and height text boxes

Playback Speed

The playback speed determines how slowly/quickly the meeting file is played back in the 
QuickTime viewer. 

• Frame per stroke: In the eBeam meeting, each drawn line is considered a single frame. 
When the QuickTime movie is played back in the viewer, each full line is redrawn as a single 
object. 

You can speed up or slow down playback by specifying how many frames are drawn 
per minute. The default is 60 frames per minute. At 60 frames per minute, 1 full line 
is drawn each second. Greater than 60 frames per minute will increase playback 
speed. Less than 60 frames per minute slows playback speed.

• Actual meeting duration: Actual meeting duration means the meeting file is played back 
at exactly the same speed it was created. If there is a 5 minute gap between two lines, then 
there will also be a 5 minute gap when played back.
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Export Statistics

• Playback duration: Displays an estimate of the length of time the QuickTime file is 
expected to take to play back. This estimate changes based on the Playback Speed selection.

To save a meeting in QuickTime format:

1. From the File menu, choose Export>QuickTime.

2. Select the Movie Size (see description above).

3. Select the Playback Speed (see description above).

4. Select the Export button.

A standard Save dialog opens. 

5. Select the save location and type in the file name.

While the meeting file is exported to QuickTime format, a progress dialog box is 
displayed.

Export as DV

DV is a digital video format that stores all video and audio information as data in a digital form. 
Meetings exported to DV format can be played back in iMovie or QuickTime viewers.

The following options are available in the Export to DV dialog:

Playback Speed

The playback speed determines how slowly/quickly the meeting file is played back in the movie 
viewer. 

• Frame per stroke: In the eBeam meeting, each drawn line is considered a single frame. 
When the DV movie is played back in the movie viewer, each full line is redrawn as a single 
object. 

You can speed up or slow down playback by specifying how many frames are drawn 
per minute. The default is 60 frames per minute. At 60 frames per minute, 1 full line 
is drawn each second. Greater than 60 frames per minute will increase playback 
speed. Less than 60 frames per minute slows playback speed.

Note: The Frame per stroke option is the option best used when you would like 
smaller movie file sizes.

• Actual meeting duration: Actual meeting duration means the meeting file is played back 
at exactly the same speed it was created. This means if there is a 5 minute gap between two 
lines, then there will be a 5 minute gap when played back also.

Note: This option will create very large movie file sizes because data is being stored 
for every moment that the meeting is open.

Export Statistics

• Estimated movie file size: Displays an estimate of what size (in MB, GB) the DV file is 
expected to be. This estimate changes based on the Playback Speed selection.
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• Playback duration: Displays an estimate of the length of time the DV file is expected to 
take to play back. This estimate changes based on the Playback Speed selection.

To save a meeting in DV format:

1. From the File menu, choose Export>DV.

2. Select the Playback Speed. See description above.

3. Select the Export button.

4. A standard Save dialog opens. Select the save location and type in the file name.

While the meeting file is exported to DV format, a progress dialog box is displayed.

Quitting eBeam Software

To quit eBeam Software:

1. Choose Quit from the eBeam Menu.

Choosing Quit ends the current meeting. If you have made changes since your last 
save, you are prompted to save the current meeting. 

2. Cap any eBeam sleeves to prevent the markers from drying out.

Note: You do not need to disconnect the cables.

Sharing and joining meetings

You can conduct meetings for a local audience and share them with participants on the 
network. These are called shared meetings and require a meeting server. In order for guests 
around the world to view meetings outside a company’s local network, the meeting server must 
be located on the Internet. 

Note: EFI currently hosts a meeting server.

See also:

Sharing a meeting

Conducting a shared meeting

Joining a meeting

Server setup

Chatting with meeting participants

Sharing a meeting

To host a shared meeting:

1. Start eBeam Software.

2. Choose Share Meeting from the Meetings menu.
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3. Under Server Information, select the server that will host the meeting.

The pull-down menu lists the eBeam Server and any other servers you have 
previously added to your server list.

4. Enter the meeting name, your name, and any notes you want to include.

The meeting name is the name users see when they join a meeting (the meeting 
name can be up to 20 characters). The name is saved until you change it.

5. If you want the name of the meeting to be visible to network users, select Publish 
Meeting Name.

Note: If you do not publish the name, guests will need to know the name and enter it in the 
Join Meeting dialog box.

6. If a password is required, select Use Password, and type the same password twice.

The password can be up to 20 characters.

7. Notify guests of the meeting name, meeting time, and password, if required.

8. Click Share.

Your shared meeting is now available on the network using the specified meeting server. 

See also:

Conducting a shared meeting

Joining a meeting

Conducting a shared meeting

A shared meeting allows remote participants to view the meeting and offer feedback using 
either eBeam Software or a web browser. By default, remote participants (guests) can use the 
eBeam Software Drawing tools to draw, highlight, and add text to any page during a meeting. 
However, the host can control this access at any time for one or all remote users. 

Everyone viewing a meeting using eBeam Software or a web browser can see any annotations 
made.

Web participants have the ability to access the annotation tools.

To conduct a shared meeting:

1. When you are ready to begin a meeting, or at any other time, click Participants in the View 
menu to see the names of current viewers on the network.

You can also click the Participants icon on the bottom left of the screen.

2. To keep the Participants window open, choose Float Participants View from the View menu.



31

At any time, you can obtain additional information about a selected participant by 
choosing Participants>Information from the Meetings menu. Information displays 
the participant’s name, activity status, and connection status.

3. To ensure that a participant joining a meeting sees the same active page as the meeting 
host, choose Synchronize Participants from the Meetings menu. 

Meetings can be synchronized so that when participants join a meeting, they 
automatically view the page you are currently on as the host. All participants will 
continue to view the host’s active page. 

While this feature is checked, participants cannot use their page selection tool.

4. Write or draw on the whiteboard, checking to make sure your marker strokes registering in 
the eBeam Software window.

5. To limit a single participant to “view only” access, click the participants name (from the 
Participants in the Meeting menu) and select View Only.

6. If you want to prevent all eBeam participants from interacting during the meeting, click the 
View Only-All button in the Participants toolbar. You can also choose Participants from the 
Meetings menu, and select Set View for All Participants. 

7. If you do not want a guest to view the remainder of a meeting, select the guest’s name and 
click the Exclude button from the Participants toolbar, or from the Participants in the Meeting 
menu, click the participants name and select Exclude Participant.

8. At the end of the meeting, choose Save or Save As from the File menu.

9. Choose Quit from the File menu.

Once you choose Quit, remote participants are disconnected from the meeting 
server, but each eBeam Software user can save a copy of the meeting to a local disk 
and print or edit it at a later time.

Joining a meeting

You can join meetings as an eBeam Software user or a web user.

To join a meeting as an eBeam user:

1. Start eBeam Software and choose Join Meeting from the Meetings menu.

2. In the Join Meeting dialog box, select the meeting server, enter your name, and select a 
meeting name from the Meeting list.

The Meeting list shows active meetings whose names have been published.

If the pull-down menu does not include the meeting server you want, you can enter 
it. You can also add a server to your list so you can select it quickly on another 
occasion (see Adding a meeting server).

3. Click Refresh to update the list of published meetings.

4. If the meeting appears with a Lock icon, enter the password. 
If the meeting is not listed, enter the meeting name, and a password if required.
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5. Click Join.

Once you have connected to an active meeting, the window displayed on the “attached” 
computer is also displayed on your remote computer. However, there are two visible differences 
on the Application toolbar on your computer: New Page, Duplicate Page, and Delete Page are 
unavailable (dimmed) and do not respond to your mouse click, and a new icon, Leave Meeting, 
is now available. 

Note: The corresponding menu commands, as well as Clear Page, are not available to guests of 
an active meeting.

You may observe the session and navigate the saved pages independent of other users. If the 
editing tools in the Drawing toolbar are active, you can also annotate the pages. Your tools are 
active if the host has given you write permission; if not, they appear dimmed. Edits you make 
during the session become part of the shared network session—they are visible to other 
connected users. You cannot erase or undo edits made by another guest.

When the host ends the meeting, you see the message “The meeting has ended.” The meeting 
remains visible on your desktop. If you want to print the meeting, choose Print from the File 
menu.

If you want to leave a meeting at any point, choose Leave Meeting from the Meeting menu, 
or click the Leave Meeting icon in the toolbar.

If you want to view or edit the meeting later, save it to your local disk by choosing Save or 
Save As from the File menu.

See also:

Editing the meeting pages

Saving a meeting

To join a meeting as a web user:

1. Start your web browser.

If you are using a Windows or UNIX computer, open MS Internet Explorer or 
Netscape Navigator. If you are using a Mac OS computer, open MS Internet Explorer. 
(Netscape is not supported for the Mac OS.)

2. In the URL box (Address or Location), type the IP address or DNS name of the computer 
hosting the eBeam session.

If the meeting is hosted by the eBeam server, type www.e-beam.com and click the 
Meetings button.

3. Enter your name in the My Name box, and the meeting name in the Meeting Name box. 
In the Meeting Password box, enter the password, if required.

4. Click Join a Meeting.

If the meeting is in session, the eBeam window appears in your web browser. You will 
see the contents of the eBeam window at the “attached” computer.

You can observe the session and scroll the saved pages independent of other users.
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As a remote participant, you cannot print or save the meeting to your disk. However, 
the host can save the meeting and make it available to web users for viewing in a 
web browser or another application.

At any point, you can choose Leave Meeting from the Meeting menu.

5. To close the browser, click Close from the File menu.

Chatting with meeting participants

Meeting participants can chat with one another during a meeting.

1. From the View menu, choose Participants.

A dialog box with two sections appears—the top area is the Chat window; the bottom 
area is a Participant List.

2. Type your message in the New Message text box.

3. Select the following:

Show addresses—displays the name of the message’s sender

Show time—displays the time the message was sent

Color coded—displays color coding of messages

You can access these features by selecting the appropriate check boxes at the top of 
the Chat window, or by right-clicking the mouse anywhere in the Chat window.

4. To select the intended recipients of your message, click names in the Participant List. 

You can choose to send the message to all meeting participants or select a subset 
of participants.

5. If the message is high priority, select the Priority check box. 

Priority messages are displayed in red text.

6. To find out more information about a Participant in the list, select their name and choose 
Participants>Information from the Meetings menu.

7. Click the Send to All or Send to selected participants button.

All messages sent during a meeting are displayed in the Chat window. 

8. Click the Clear button to the right of the Chat window to remove all messages from the chat 
history. 

Note: Clearing the Chat window of messages cannot be undone.

You can collapse the Chat window at any time by clicking the green arrow in the Chat toolbar. 
When the arrow faces down, the Chat window is open; when the arrow faces right, the Chat 
window is closed, and the Participants window becomes the main screen.

If you receive a message when you are not currently viewing the Chat window, the Participants 
icon at the bottom of the eBeam Software window appears red, with a hand in the air, to alert 
you to an unread message.
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Editing the meeting pages

eBeam Software includes two toolbars for editing meeting pages—the Drawing toolbar and the 
Application toolbar. The host can edit a meeting freely while it is in session. Similarly, anyone 
with eBeam Software can edit a session that has been saved to a local disk.

An eBeam user connected to a remote meeting can view the meeting, but has more limited 
editing capabilities, depending on restrictions placed by the host.

Unless the host has disabled writing privileges, a remote eBeam meeting participant can use 
the tools in the Drawing toolbar to annotate, but cannot use the page tools and commands in 
the Application toolbar—Delete Page, New Page, Duplicate Page, or Clear Page—during a live 
session. Participants who connect to an eBeam meeting using eBeam Software can print the 
meeting. Participants who connect to an eBeam meeting using a web browser must copy and 
paste the meeting into another application in order to print.

Interacting with a meeting

The eBeam Software tools are arranged in Drawing and Application toolbars, so you can dock 
them at the lower-left corner of the main eBeam window (the default position), or hide them 
altogether (by choosing Toolbar from the View menu).

You cannot select, move, or delete individual annotations made by the eBeam tools; however, 
there is unlimited Undo for your annotations on the selected page. Undo has no effect on 
marker strokes on the whiteboard. 

Before editing a meeting, select the page you want to work on.

See also:

The eBeam Software toolbars

Selecting meeting pages

• To select a page at the computer, click the thumbnail icon of that page in the toolbar at the 
bottom of the screen.

The selected thumbnail is enlarged, and the contents of the page appear in the main 
eBeam window. For the purpose of editing and printing, this page is the selected 
page.

• To scroll pages of a meeting, press Command+N (for next) or Command+P (for previous).

• To view a particular page, choose Go To Page from the Page menu and enter the page 
number.

• To view one or more pages in full-screen mode, choose Full Screen from the View menu. 
To return to the main eBeam window click the Full Screen icon in the toolbar. 

• To quickly view the contents of a page, simply move the mouse over the thumbnail number 
and a preview screen appears.

You can also choose to keep the thumbnails window on the screen by selecting the 
Float Thumbnails View from the View menu.

Reviewing and annotating a meeting

1. Join a live meeting or open a meeting saved in the WBD format.
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2. Select the page you want to annotate.

3. To review the sequence of marker strokes within a meeting page, choose Play Control from 
the Play Controls toolbar at the bottom of the screen, and press one of the play buttons.

Note: Play Control is view-only; you cannot edit during playback.

4. Use the toolbar tools, and menu commands to annotate the meeting.

During a live meeting, you can use the tools to share comments with meeting 
participants. You can also add your personal annotations to the version of the 
meeting saved on your disk.

5. To save the meeting, choose Save or Save As from the File menu.

See also:

Selecting meeting pages

The eBeam Software toolbars

The eBeam Software toolbars

Application Toolbar

New saves the active page in memory and opens a new page at the end of the meeting.

Duplicate duplicates the selected page and places the copy at the end of the meeting.

Delete deletes the selected page and selects the previous page.

Print Page prints the selected page.

Share Meeting opens the eBeam Software Meeting dialog box.

Join Meeting opens the eBeam Software Join Meeting dialog box and allows you to select a 
meeting to join.

Drawing Toolbar

The Marker tool allows you to write freehand. 
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The Highlighter tool allows you to write freehand with transparent ink.

The Eraser tool erases both the marker strokes drawn on the whiteboard and the annotation 
marks made with the Drawing tools.

The Text tool allows you to add text comments to a meeting in any size, font, and color 
available on your system. Type the text you want, and press Enter to begin a new line. Choose 
the font color, size, type, and style from the Text toolbar.

When either the Highlighter, Marker, or Text tool is selected, a palette appears to let you choose 
the color and line weight of the Highlighter and Marker tools, or the font style and weight of the 
Text tool. When you select the Eraser, a palette appears to let you choose the eraser size.

The Selector tool allows you to draw a selection rectangle, then copy and paste its contents. 
Choose Copy (Command+C) from the Edit menu to copy a selected object to the Clipboard. 
Choose Select All from the Edit menu to copy or drag the entire meeting window.

The Zoom tool enlarges the view. Clicking and dragging zooms the selected area. Holding down 
the Shift key reverses the zoom direction. 

Zoom commands are also available from the View menu. When Zoom is selected, holding down 
the Shift key reverses the zoom direction.

The Pointer tool is only enabled during a shared meeting. The Pointer tool allows each 
participant in a meeting to point to data anywhere within the meeting window. Each 
participant’s pointer is displayed in a different color. The pointer direction (right, left, up, down) 
can be selected from the palette that appears when the Pointer tool is selected. You can also 
hide the pointer by clicking the “Hide Pointer” button from the palette that appears when the 
Pointer tool is selected.

During a live meeting, the page tools (New Page, Duplicate Page, Delete Page, and Clear 
Page) are available only at the host computer. Clear Page is available only from the Page 
menu. New Page is also available from the Shortcut Strip.

Play Controls Toolbar

The Play Controls toolbar is accessed by choosing Toolbar>Play Control in the View menu. Play 
Controls plays back changes made to the page. Any changes you make while playing the 
information backward or forward are not permanent. 

Jump to beginning returns you to the state the page was in before any marker strokes were 
written on it.

Jump to end immediately restores objects on the page.

Drag Controls Jump to end Play 

Jump to beginning Play All pages check box
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Play replays all line and text marker strokes from a blank screen. While playing, the Play 
button changes to a Stop button, allowing you to stop the playback.

The Drag controls slider allows you to drag through the page history.

The All Pages check box lets you replay the entire meeting from beginning to end.

eBeam Mouse
The eBeam Mouse software lets you use a plastic eBeam sleeve with a digital stylus insert as a 
mouse, pointer, or marker for presentations. The eBeam Mouse software is installed with your 
eBeam Software.

The receiver and cable configuration for eBeam Mouse is the same as the configuration for 
eBeam Software, but before you use eBeam Mouse, you must make sure your serial port is 
available and eBeam Mouse is calibrated to your projection system.

You can use the same port for eBeam Software and eBeam Mouse, but only one can receive 
whiteboard input at a time. 

1. Turn on the projector and project your computer desktop onto the whiteboard or other 
projection surface.

2. Open an eBeam sleeve and slip the eBeam stylus insert into the sleeve, in place of a dry-
erase marker.

3. Once eBeam Mouse and the eBeam Software have been installed, the eBeam system is 
always monitoring the eBeam Hardware. 

4. Choose Applications>eBeam from the Finder’s Go menu, and then select eBeam System 
Settings. The eBeam System Settings icon appears in the Mac OS X docklet. To calibrate the 
eBeam hardware for eBeam Mouse, select the eBeam System Settings icon in the docklet, 
and then choose Calibrate Projection Area File menu. See also: eBeam System Settings – 
Mac OS X.

For detailed information, choose Show Balloons from the eBeam Mouse menu.

Switching from eBeam Mouse to eBeam Software

• In Mac OS X, to use eBeam Software, choose Applications>eBeam from the Finder’s Go 
menu, and then select eBeam. See also: eBeam System Settings – Mac OS X

Switching from eBeam Software to eBeam Mouse

• In Mac OS X, to use eBeam Mouse, choose Applications>eBeam from the Finder’s Go menu, 
and then select eBeam Mouse. See also: eBeam System Settings – Mac OS X.

the eBeam stylus insert
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eBeam System Settings – Mac OS X
eBeam System Settings is an application that allows you to switch between eBeam modes 
either from the Dock or from the eBeam System Settings menu bar. By default, the eBeam 
System Settings application is launched when you start your computer. It is also installed in the 
eBeam installation folder if you need to launch it manually. 

The following options are offered from the eBeam System Settings File menu or the eBeam 
System Settings Docklet:

File Menu

• Use eBeam in whiteboard mode — whiteboard notes and drawings captured by the 
eBeam hardware are displayed in the eBeam Software. When the eBeam Software has been 
closed, the eBeam hardware remains in monitor mode. While in monitor mode, writing on 
the whiteboard with an eBeam marker launches the eBeam Software, which immediately 
begins recording.

• Use eBeam in projection mode — projection mode. When the eBeam Software has been 
closed, the eBeam hardware remains in Mouse mode. While in Mouse mode, the eBeam 
marker controls the attached computer as a pointing device (see eBeam Mouse). 

• Disable eBeam — disconnects eBeam hardware from the software you are running and 
frees the port. 

• Calibrate Whiteboard Area — calibrate the eBeam hardware in Mouse or Standard mode. 
The whiteboard area must always be calibrated to ensure that pen strokes are properly 
detected. A calibration wizard guides you through the calibration process.

• Calibrate Projection Area — calibrate the eBeam hardware to use in projection mode. A 
screen appears with nine targets, which are highlighted sequentially as you tap each target 
on the whiteboard with the stylus. You can cancel projection calibration by pressing the 
escape key.
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Troubleshooting

Connection and power problems

If you cannot resolve a problem, consult Frequently Asked Questions in the Support area of 
the eBeam website (www.e-beam.com).

Transcription errors

Transcription and marker problems may not be detected by the eBeam system.

eBeam message What to do

(Status line) Cannot 
autodetect eBeam

or

Cannot connect to eBeam 
on X (where X is the port 
specified in Setup)

Check for the green LED on the left receiver, and check the 
serial connection on the back of your computer.

Make sure all the eBeam cables are connected.

Choose Detect from the System menu.

Exit the eBeam application and restart it.

Disconnect and reconnect the power cable from the right 
receiver. Choose Detect from the System menu.

Make sure no other software has the specified port open 
with the serial cable connected (for example, a portable 
organizer that keeps a port open)

Check that the eraser is not resting on the eraser pad.

If you are using a serial-to-USB connector, follow the 
manufacturer’s set-up instructions. 

(Status line) Calibration 
failed. 

Message is displayed if eBeam is detected, but the receivers 
can’t “talk” to each other. Check the cable connections on 
the right receiver.

Cannot host or join a 
meeting.

Review your server settings (see Sharing a meeting).

Error condition What to do

With a particular eBeam 
sleeve, marker strokes on 
the whiteboard do not 
appear in the eBeam 
window

Make sure you are not holding the sleeve too close to the tip 
of the marker and blocking the signal.

Try another sleeve color. If that works, replace the batteries 
in the sleeve that does not work.

With all eBeam sleeves, 
marker strokes on the 
whiteboard do not appear 
in the eBeam window

Make sure you are not holding the eBeam sleeve too close 
to the tip of the marker, blocking the signal.

Make sure the green LED on the receiver is on.

Choose Detect eBeam from the System menu, and check 
the status line. It should say Connected to eBeam or eBeam 
Autodetected. If it does not, see Connection and power 
problems.

If marker strokes still do not appear, replace batteries in 
sleeves, and try again.

Marker strokes are shown 
in the wrong color

Make sure you are using a marker sleeve with the correct 
color. The color signal comes from the Color ring in the 
sleeve.

Check the color set for the sleeve by choosing Sleeve 
Settings from the System menu. If necessary, click the 
Restore Defaults button to restore all original colors to the 
eBeam sleeves.
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Marker strokes at the 
bottom of the board do 
not appear in the eBeam 
window.

See Checking the image area of the whiteboard.

Eraser does not erase 
screen

If the eBeam sleeves work, replace batteries in the eBeam 
eraser. If no eBeam sleeves work, check the action for that 
error condition. When batteries are good, pressing on the 
eraser pad or a marker should activate the switch and 
produce a faint hum.

Shortcut Strip commands 
do not work

Recalibrate the Shortcut Strip. Choose Calibrate Shortcut 
Strip from the System menu.

Error condition What to do
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Consumables
No maintenance is required for the receivers.

For best results, replace the dry erase markers with Sanford EXPO or EXPO2 dry erase markers, 
or Legamaster e-boardmarkers.

You need to replace batteries periodically. Use new coin cell batteries (size CR2032), inserted 
with the plus (+) side up.

Replace marker and eraser batteries

1. Unscrew the end cap of the eBeam sleeve by turning it counterclockwise. Remove the 
batteries and insert two new coin batteries, with the plus (+) side up. Screw the cap back on 
clockwise.

2. Remove the battery cover of the eBeam eraser by twisting a coin counterclockwise in the 
slot. Remove the batteries, and drop in two new coin batteries, plus (+) side up. Screw the 
cover back on. 

Note: To prolong the life of eraser batteries, avoid resting the eraser on the pad.
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eBeam software
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This equipment is for use with general purpose, UL-Listed personal computers. 
 
This publication is protected by copyright, and all rights are reserved. No part of it may be reproduced or 
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FCC Information 
WARNING: FCC Regulations state that any unauthorized changes or modifications to this equipment not 
expressly approved by the manufacturer could void the user's authority to operate this equipment. 
 
Class B Declaration of Conformity 
FCC Class B reports for eBeam models 303, EB3-1U, EB3-1S, and EB3-2U-1BT are on file at Luidia, Inc. 
 
This equipment has been tested and found to comply with the limits for a class B digital device, pursuant 
to Part 15 of the FCC rules. These limits are designed to provide reasonable protection against harmful 
interference in a residential installation. This equipment generates, uses and can radiate radio frequency 
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Increase the separation between the equipment and receiver. 
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RFI Compliance Notice 
This equipment has been tested concerning compliance with the relevant RFI protection requirements both 
individually and on system level (to simulate normal operating conditions). However, it is possible that 
these RFI Requirements are not met under certain unfavorable conditions in other installations. It is the 
user who is responsible for compliance of his particular installation. 
 
Compliance with applicable regulations depends on the use of shielded cables. It is the user who is 
responsible for procuring the appropriate cables. 
 
Battery 
The eBeam marker sleeves and eBeam eraser use batteries. To replace them, use coin cell batteries, size 
CR2032 or equivalent. 
 
CAUTION: There is danger of explosion if the battery is replaced with the incorrect type. Replace only with 
the same type recommended by the manufacturer. Dispose of used batteries according to the 
manufacturer's instructions. 
 
LUIDIA, INCORPORATED END-USER LICENSE AGREEMENT 
YOU SHOULD CAREFULLY READ THE FOLLOWING TERMS AND CONDITIONS BEFORE USING THIS 
SOFTWARE. IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS OF THIS AGREEMENT, DO NOT USE 
THE SOFTWARE. INTALLING OR USING THE SOFTWARE INDICATES THAT YOU AGREE TO AND ACCEPT 
THE TERMS OF THIS AGREEMENT. 
 
LICENSE: Luidia, Inc. ("Luidia") grants you a non-exclusive license to use the software ("Software") and 
accompanying documentation ("Documentation") on any computer, provided that the Software is used 
only in connection with the eBeam™ product ("Product") you have obtained, subject to the terms and 
restrictions set forth in this Agreement. The Software is licensed, not sold. 
 
You may use the Software solely for your own customary business or personal purposes and solely in 
connection with the Product. You may permanently transfer all of your rights under this Agreement only as 
part of a sale or transfer of the Product, provided you retain no copies, you transfer all of the Software 
and Documentation (including all component parts, the media and printed materials, any upgrades, and 
this Agreement), AND the recipient agrees to the terms of this Agreement. If the Software is an upgrade, 
any transfer must include all prior versions of the Software. 
 
You may not make or have made, or permit to be made, any copies of the Software or portions thereof, 
except as necessary for backup or archive purposes in support of your use of the Software as permitted 
hereunder. You may not copy the Documentation. You may not attempt to alter, disassemble, decrypt or 
reverse engineer the Software. You may not lease or rent the Software. PROPRIETARY RIGHTS: You 
acknowledge that the Software and Trademarks are proprietary to Luidia and its suppliers and that title 
and other intellectual property rights therein remain with Luidia and its suppliers. Except as stated above, 
this Agreement does not grant you any right to patents, copyrights, trade secrets, trademarks (whether 
registered or unregistered), or any other rights, franchises or licenses in respect of the Software or 
Trademarks. You may not adapt or use any trademark or trade name which is likely to be similar to or 
confusing with that of Luidia or any of its suppliers or take any other action which impairs or reduces the 
trademark rights of Luidia or its suppliers. 
 
CONFIDENTIALITY: You agree to hold the Software in confidence, disclosing the Software only to 
authorized users having a need to use the Software as permitted by this Agreement and to take all 
reasonable precautions to prevent disclosure to other parties. 
 
REMEDIES AND TERMINATION: Unauthorized use, copying or disclosure of the Software, Trademarks or 
any breach of this Agreement will result in automatic termination of this license and will make available to 
Luidia other legal remedies. In the event of termination, you must destroy all copies of the Software and 
all of its component parts. All provisions of this Agreement relating to disclaimers of warranties, limitation 
of liability, remedies, or damages, and Luidia's proprietary rights shall survive termination. 
 
LIMITED WARRANTY AND DISCLAIMER: Luidia warrants to the original purchaser ("Customer") for one (1) 
year from the date of original purchase from Luidia or its authorized retailer that the Software will perform 
in substantial conformance to the Documentation. Luidia warrants the media containing the Software 
against failure during the above warranty period. Luidia makes no warranty or representation that the 
Software will meet your specific requirements, that the operation of the Software will be uninterrupted or 
error free, or that all defects in the Software will be corrected. 
 
EXCEPT FOR THE ABOVE EXPRESS LIMITED WARRANTY, LUIDIA MAKES AND YOU RECEIVE NO 
WARRANTIES OR CONDITIONS ON THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN ANY OTHER 



  

PROVISION OF THIS AGREEMENT OR COMMUNICATION WITH YOU, AND LUIDIA SPECIFICALLY 
DISCLAIMS ANY IMPLIED WARRANTY OR CONDITION OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE. 
 
LIMITATION OF LIABILITY: IN NO EVENT WILL LUIDIA OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES, 
INCLUDING LOSS OF DATA, LOST PROFITS, COST OF COVER OR OTHER SPECIAL, INCIDENTAL, 
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING FROM THE SALE, INSTALLATION, MAINTENANCE, 
USE, PERFORMANCE OR FAILURE OF THE SOFTWARE, HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY. THIS LIMITATION WILL APPLY EVEN IF LUIDIA HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE PRICE OF THE PRODUCT REFLECTS THIS ALLOCATION OF 
RISK. BECAUSE SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY 
FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 
 
EXPORT CONTROLS: You agree that you will not export or re-export the Software in any form in violation 
of any applicable laws or regulations of the United States or the country in which you obtained them. 
 
GOVERNMENT USE: Use, duplication or disclosure of the Software by the United States Government is 
subject to restrictions as set forth in subdivision (c) (1) (ii) of the Rights in Technical Data and Computer 
Software clause at DFARS 252.227-7013 or in subparagraphs (c) (1) and (2) of the Commercial Computer 
Software-Restricted Right Clause at 48 CFR 52.227-19, as applicable. 
 
GENERAL: the laws of the State of California govern this Agreement. You agree that this Agreement shall 
not be subject to the United Nations Convention on Contracts for the International Sale of Goods (1980). 
This Agreement is the entire agreement held between us and supersedes any other communications or 
advertising with respect to the Software. If any provision of this Agreement is held invalid, the remainder 
of this Agreement shall continue in full force and effect. 
 
LIMITED WARRANTY AND DISCLAIMER 
Luidia warrants to the original purchaser ("Customer") that this product will be free from defects in 
workmanship and materials, under normal use, for ninety (90) days from the date of original purchase 
from Luidia or its authorized retailer. If this product does not operate as warranted above during such 
warranty period, Luidia may, at its option and expense, replace the defective product or part with a 
comparable product or part, repair the defective product or part, or, if neither replacement nor repair is 
reasonably available, refund to Customer the purchase price for the defective product or part. Proof of 
original purchase will be required. Replacement products or parts may be new or reconditioned. All 
products or parts that are replaced become the property of Luidia. Customer must contact Luidia's 
Customer Service within the applicable warranty period to obtain warranty service authorization. 
 
EXCEPT FOR THE ABOVE EXPRESS LIMITED WARRANTY, LUIDIA MAKES AND YOU RECEIVE NO 
WARRANTIES OR CONDITIONS ON THE HARDWARE OR SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR 
IN ANY OTHER PROVISION OF THIS AGREEMENT OR COMMUNICATION WITH YOU, AND LUIDIA 
SPECIFICALLY DISCLAIMS ANY IMPLIED WARRANTY OR CONDITION OF MERCHANTABILITY OR FITNESS 
FOR A PARTICULAR PURPOSE. 
 
LIMITATION OF LIABILITY: IN NO EVENT WILL LUIDIA OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES, 
INCLUDING LOSS OF DATA, LOST PROFITS, COST OF COVER OR OTHER SPECIAL, INCIDENTAL, 
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING FROM THE SALE, INSTALLATION, MAINTENANCE, 
USE, PERFORMANCE OR FAILURE OF THE SOFTWARE, HOWEVER CAUSED AND ON ANY THEORY OF 
LIABILITY. THIS LIMITATION WILL APPLY EVEN IF LUIDIA HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE PRICE OF THE PRODUCT REFLECTS THIS ALLOCATION OF 
RISK. BECAUSE SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY 
FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 
 
To register your eBeam software, visit our Web site at: 
 
http://ww.e-beam.com 
 
Luidia, Inc. 
125 Shoreway Rd., Bldg. D 
San Carlos, CA 94070 
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